StairsPath.UpTextOffset Property

StairsPathUpTextOffset Property

The offset of stairs up text.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public XYZ UpTextOffset { get; set; }
Public Property UpTextOffset As XYZ
	Get
	Set
public:
property XYZ^ UpTextOffset {
	XYZ^ get ();
	void set (XYZ^ value);
}
member UpTextOffset : XYZ with get, set

Property Value

XYZ
Exceptions
ExceptionCondition
ArgumentNullException When setting this property: A non-optional argument was null
InvalidOperationException When setting this property: The stairs path doesn't not show up text so the data being set is inapplicable.
Remarks
The z direction makes no sense in API.
See Also