StairsComponentConnection.ElementId Property

StairsComponentConnectionElementId Property

The element Id of connected stairs component in the stairs connection.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public ElementId ElementId { get; }
Public ReadOnly Property ElementId As ElementId
	Get
public:
property ElementId^ ElementId {
	ElementId^ get ();
}
member ElementId : ElementId with get

Property Value

ElementId
See Also