BuildingEnvelopeAnalyzerOptions.AnalyzeEnclosedSpaceVolumes Property

BuildingEnvelopeAnalyzerOptionsAnalyzeEnclosedSpaceVolumes Property

Whether or not to analyze interior connected regions inside the building forming enclosed space volumes.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public bool AnalyzeEnclosedSpaceVolumes { get; set; }
Public Property AnalyzeEnclosedSpaceVolumes As Boolean
	Get
	Set
public:
property bool AnalyzeEnclosedSpaceVolumes {
	bool get ();
	void set (bool value);
}
member AnalyzeEnclosedSpaceVolumes : bool with get, set

Property Value

Boolean
Remarks
If true, the analyzer will also look for bounding building elements and connected analytical grid cells for enclosed space volumes inside the building.
See Also