MEPCalculationServerInfo.Description Property

MEPCalculationServerInfoDescription Property

The Description of the server.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public string Description { get; set; }
Public Property Description As String
	Get
	Set
public:
property String^ Description {
	String^ get ();
	void set (String^ value);
}
member Description : string with get, set

Property Value

String
Exceptions
ExceptionCondition
ArgumentNullException When setting this property: A non-optional argument was null
See Also