ContinuousRailType.FilletRadius Property

ContinuousRailTypeFilletRadius Property

The fillet radius of the rail join.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public double FilletRadius { get; set; }
Public Property FilletRadius As Double
	Get
	Set
public:
property double FilletRadius {
	double get ();
	void set (double value);
}
member FilletRadius : float with get, set

Property Value

Double
Exceptions
ExceptionCondition
ArgumentOutOfRangeException When setting this property: The given value for filletRadius must be between 0 and 30000 feet.
InvalidOperationException When setting this property: The join option of the rail is not fillet so the data being set is not applicable.
See Also