DuctSizeIterator.Current Property

DuctSizeIteratorCurrent Property

Gets the item at the current position of the iterator.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public virtual MEPSize Current { get; }
Public Overridable ReadOnly Property Current As MEPSize
	Get
public:
virtual property MEPSize^ Current {
	MEPSize^ get ();
}
abstract Current : MEPSize with get
override Current : MEPSize with get

Property Value

MEPSize

Implements

IEnumeratorTCurrent
Exceptions
ExceptionCondition
InvalidOperationException There is no current item in the iterator.
Remarks
There is no current item if the iterator has not started yet or has been done.
See Also