Arc.Radius Property

ArcRadius Property

Returns the radius of the arc.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public double Radius { get; }
Public ReadOnly Property Radius As Double
	Get
public:
property double Radius {
	double get ();
}
member Radius : float with get

Property Value

Double
See Also