RhinoCommon API
ObjectAttributesTransform Method |
Apply a transformation.
Namespace: Rhino.DocObjects
Assembly: RhinoCommon (in RhinoCommon.dll)

public bool Transform( Transform xform )
Public Function Transform ( xform As Transform ) As Boolean
Parameters
- xform
- Type: Rhino.GeometryTransform
The transformation.
Return Value
Type: Booleantrueif successful, false otherwise.

Rhino for Mac
Supported in: 5.4Rhino for Windows
Supported in: 6.8