ObjectTable.AddEllipse Method (Ellipse)

ObjectTableAddEllipse Method (Ellipse)

Adds a curve object to the document representing an ellipse.

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public Guid AddEllipse(
	Ellipse ellipse
)
Public Function AddEllipse ( 
	ellipse As Ellipse
) As Guid

Parameters

ellipse
Type: Rhino.GeometryEllipse
An ellipse value.

Return Value

Type: Guid
A unique identifier for the object.
Version Information

Rhino for Mac

Supported in: 5.4

Rhino for Windows

Supported in: 6.8
See Also