StringTable.Delete Method (String, String)

StringTableDelete Method (String, String)

Removes user data strings from the document.

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public void Delete(
	string section,
	string entry
)
Public Sub Delete ( 
	section As String,
	entry As String
)

Parameters

section
Type: SystemString
name of section to delete. If null, all sections will be deleted.
entry
Type: SystemString
name of entry to delete. If null, all entries will be deleted for a given section.
Version Information

Rhino for Mac

Supported in: 5.4

Rhino for Windows

Supported in: 6.8
See Also