StringTable.GetValue Method (String)

StringTableGetValue Method (String)

[Missing <summary> documentation for "M:Rhino.DocObjects.Tables.StringTable.GetValue(System.String)"]

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public string GetValue(
	string key
)
Public Function GetValue ( 
	key As String
) As String

Parameters

key
Type: SystemString

[Missing <param name="key"/> documentation for "M:Rhino.DocObjects.Tables.StringTable.GetValue(System.String)"]

Return Value

Type: String

[Missing <returns> documentation for "M:Rhino.DocObjects.Tables.StringTable.GetValue(System.String)"]

Version Information

Rhino for Mac

Supported in: 5.4

Rhino for Windows

Supported in: 6.8
See Also