RhinoCommon API
MeshNgonCompareTo Method |
Compares this MeshNgon with otherNgon
and returns a value of 1, 0, or -1.
Priority is for vertex count, then face count, then vertex index list values, then face index list values.
Namespace: Rhino.Geometry
Assembly: RhinoCommon (in RhinoCommon.dll)

public int CompareTo( MeshNgon otherNgon )
Public Function CompareTo ( otherNgon As MeshNgon ) As Integer
Parameters
- otherNgon
- Type: Rhino.GeometryMeshNgon
The other MeshNgon to use in comparison.
Return Value
Type: Int320: if this is identical to otherNgon
-1: if this < otherNgon.
+1: if this > otherNgon.
Implements
IComparableTCompareTo(T)
Rhino for Windows
Supported in: 6.8