RhinoCommon API
PlaneRotate Method (Double, Vector3d) |
Rotate the plane about its origin point.
Namespace: Rhino.Geometry
Assembly: RhinoCommon (in RhinoCommon.dll)

public bool Rotate( double angle, Vector3d axis )
Public Function Rotate ( angle As Double, axis As Vector3d ) As Boolean
Parameters
- angle
- Type: SystemDouble
Angle in radians. - axis
- Type: Rhino.GeometryVector3d
Axis of rotation.
Return Value
Type: Booleantrue on success, false on failure.

Rhino for Mac
Supported in: 5.4Rhino for Windows
Supported in: 6.8