Dialogs.ShowMessage Method (String, String)

DialogsShowMessage Method (String, String)

Same as System.Windows.Forms.MessageBox.Show but using a message box tailored to Rhino.

Namespace:  Rhino.UI
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public static ShowMessageResult ShowMessage(
	string message,
	string title
)
Public Shared Function ShowMessage ( 
	message As String,
	title As String
) As ShowMessageResult

Parameters

message
Type: SystemString
Message box text content.
title
Type: SystemString
Message box title text.

Return Value

Type: ShowMessageResult
One of the ShowMessageBoxResult values.
Version Information

Rhino for Mac

Supported in: 5.4

Rhino for Windows

Supported in: 6.8
See Also