DisplayDeviceInfo.GpuDeviceInfos Method

DisplayDeviceInfoGpuDeviceInfos Method

Get a list of GpuDeviceInfo for GPUs found on this machine.

Namespace:  Rhino
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public static List<GpuDeviceInfo> GpuDeviceInfos()
Public Shared Function GpuDeviceInfos As List(Of GpuDeviceInfo)

Return Value

Type: ListGpuDeviceInfo
List of GpuDeviceInfo
See Also