RhinoCommon API
PickContextPickMeshTopologyVertices Method |
Utility for picking mesh vertices
Namespace: Rhino.Input.Custom
Assembly: RhinoCommon (in RhinoCommon.dll)
Since: 5.0

public int[] PickMeshTopologyVertices( Mesh mesh )
Public Function PickMeshTopologyVertices ( mesh As Mesh ) As Integer()
Parameters
- mesh
- Type: Rhino.GeometryMesh
[Missing <param name="mesh"/> documentation for "M:Rhino.Input.Custom.PickContext.PickMeshTopologyVertices(Rhino.Geometry.Mesh)"]
Return Value
Type: Int32indices of mesh topology vertices that were picked