RhinoCommon API
RenderPropertyChangedEvent Class |
Used by Rhino.Render object property value has changed events.

Namespace: Rhino.Render
Assembly: RhinoCommon (in RhinoCommon.dll)

The RenderPropertyChangedEvent type exposes the following members.

Name | Description | |
---|---|---|
![]() | Context |
Optional argument which may specify the property being modified.
|
![]() | Document |
The document triggering the event.
|

Name | Description | |
---|---|---|
![]() | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object.) |
![]() | Finalize | Allows an object to try to free resources and perform other cleanup operations before it is reclaimed by garbage collection. (Inherited from Object.) |
![]() | GetHashCode | Serves as the default hash function. (Inherited from Object.) |
![]() | GetType | Gets the Type of the current instance. (Inherited from Object.) |
![]() | MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.) |
![]() | ToString | Returns a string that represents the current object. (Inherited from Object.) |