|
![]() |
Occurs when the Application's GUI is about to be destroyed. Gui will be set to
null after this event has been raised.
Namespace: Autodesk.Navisworks.Api
Assembly: Autodesk.Navisworks.Api (in Autodesk.Navisworks.Api.dll)
Syntax
Visual Basic |
---|
Public Shared Event GuiDestroying As EventHandler(Of EventArgs) |
C# |
---|
public static event EventHandler<EventArgs> GuiDestroying |
Visual C++ |
---|
public: static event EventHandler<EventArgs^>^ GuiDestroying { void add (EventHandler<EventArgs^>^ value); void remove (EventHandler<EventArgs^>^ value); } |