Revit 2024 API |
TopographySurface..::..IsSiteSubRegion Property |
TopographySurface Class See Also |
Identifies if this element represents a subregion.
Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:
2014
Syntax
C# |
---|
public bool IsSiteSubRegion { get; } |
Visual Basic |
---|
Public ReadOnly Property IsSiteSubRegion As Boolean Get |
Visual C++ |
---|
public: property bool IsSiteSubRegion { bool get (); } |