Revit 2024 API |
RebarBarType..::..Create Method |
RebarBarType Class See Also |
Creates a new RebarBarType object
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
public static RebarBarType Create( Document ADoc ) |
Visual Basic |
---|
Public Shared Function Create ( _ ADoc As Document _ ) As RebarBarType |
Visual C++ |
---|
public: static RebarBarType^ Create( Document^ ADoc ) |
Parameters
- ADoc
- Type: Autodesk.Revit.DB..::..Document
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was null |