IsAssociatedWithBuildingPad Property
Identifies if this element represents a topography surface associated with a building pad.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2015

Syntax

C#
public bool IsAssociatedWithBuildingPad { get; }
Visual Basic
Public ReadOnly Property IsAssociatedWithBuildingPad As Boolean
	Get
Visual C++
public:
property bool IsAssociatedWithBuildingPad {
	bool get ();
}

See Also