LeaderShoulder Property
Specifies the leader shoulder point, in model coordinates. The default value is null. When null, the shoulder point will be the same as the Origin point, driven by the Station value.

Namespace: Autodesk.Revit.DB.Infrastructure
Assembly: Autodesk.CivilAlignments.DBApplication (in Autodesk.CivilAlignments.DBApplication.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2021.1

Syntax

C#
public XYZ LeaderShoulder { get; set; }
Visual Basic
Public Property LeaderShoulder As XYZ
	Get
	Set
Visual C++
public:
property XYZ^ LeaderShoulder {
	XYZ^ get ();
	void set (XYZ^ value);
}

See Also