OBJImportOptions Class

OBJImportOptions Class

The import options used to import OBJ format files.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBBaseImportOptions
    Autodesk.Revit.DBOBJImportOptions

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public class OBJImportOptions : BaseImportOptions
Public Class OBJImportOptions
	Inherits BaseImportOptions
public ref class OBJImportOptions : public BaseImportOptions
type OBJImportOptions = 
    class
        inherit BaseImportOptions
    end

The OBJImportOptions type exposes the following members.

Constructors
 NameDescription
Public methodOBJImportOptions Constructs a new instance of OBJImportOptions with default values of all properties.
Public methodOBJImportOptions(OBJImportOptions) Constructs a new instance of OBJImportOptions as a copy of the import options.
Top
Properties
 NameDescription
Top
Methods
 NameDescription
Top
See Also