FormattedText.GetSubscriptStatus Method

FormattedTextGetSubscriptStatus Method

Returns whether All, None or a Mixed of characters in the entire text are subscripted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public FormatStatus GetSubscriptStatus()
Public Function GetSubscriptStatus As FormatStatus
public:
FormatStatus GetSubscriptStatus()
member GetSubscriptStatus : unit -> FormatStatus 

Return Value

FormatStatus
The format status of subscript on characters FormatStatus.
Remarks
This function only returns All or None if the entire text contains one character.
See Also