DWFXExportOptions Class

DWFXExportOptions Class

DWFX Export options.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBCADExportOptions
    Autodesk.Revit.DBDWFExportOptions
      Autodesk.Revit.DBDWFXExportOptions

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public class DWFXExportOptions : DWFExportOptions
Public Class DWFXExportOptions
	Inherits DWFExportOptions
public ref class DWFXExportOptions : public DWFExportOptions
type DWFXExportOptions = 
    class
        inherit DWFExportOptions
    end

The DWFXExportOptions type exposes the following members.

Constructors
 NameDescription
Public methodDWFXExportOptionsDefault constructor. Sets all options to their default values.
Top
Properties
 NameDescription
Top
Methods
 NameDescription
Top
See Also