FabricationPart.ItemNumber Property

FabricationPartItemNumber Property

The item number that is used for identification, re-ordering from shop.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public string ItemNumber { get; set; }
Public Property ItemNumber As String
	Get
	Set
public:
property String^ ItemNumber {
	String^ get ();
	void set (String^ value);
}
member ItemNumber : string with get, set

Property Value

String
Exceptions
ExceptionCondition
ArgumentNullException When setting this property: A non-optional argument was null
InvalidOperationException When setting this property:
See Also