FormattedText.GetItalicStatus Method

FormattedTextGetItalicStatus Method

Returns whether All, None or a Mixed of characters in the entire text are italic.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public FormatStatus GetItalicStatus()
Public Function GetItalicStatus As FormatStatus
public:
FormatStatus GetItalicStatus()
member GetItalicStatus : unit -> FormatStatus 

Return Value

FormatStatus
The format status of italic on characters FormatStatus.
Remarks
This function only returns All or None if the entire text contains one character.
See Also