Revit 2025.3 API
Rebar |
Checks if a presentation mode can be applied for this RebarContainer in the given view.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool CanApplyPresentationMode( View dBView )
Public Function CanApplyPresentationMode ( dBView As View ) As Boolean
public: bool CanApplyPresentationMode( View^ dBView )
member CanApplyPresentationMode : dBView : View -> bool
Parameters
- dBView View
- The view in which presentation mode will be applied.
Return Value
BooleanTrue if presentation mode can be applied for this view, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |
See Also