Revit 2025.3 API
Rebar |
Sets this rebar container element to be shown unobscured in a view.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public void SetUnobscuredInView( View view, bool unobscured )
Public Sub SetUnobscuredInView ( view As View, unobscured As Boolean )
public: void SetUnobscuredInView( View^ view, bool unobscured )
member SetUnobscuredInView : view : View * unobscured : bool -> unit
Parameters
- view View
- The view element
- unobscured Boolean
- True if rebar is shown unobscured, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |
InapplicableDataException | This rebar container element doesn't have valid visibility data. |
See Also