Revit 2025.3 API
View |
Gets the default view name that will be used when creating a sheet list.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static string GetDefaultNameForSheetList( Document document )
Public Shared Function GetDefaultNameForSheetList ( document As Document ) As String
public: static String^ GetDefaultNameForSheetList( Document^ document )
static member GetDefaultNameForSheetList : document : Document -> string
Parameters
- document Document
- The document to which the new schedule will be added.
Return Value
StringThe default view name.

Exception | Condition |
---|---|
ArgumentException | document is not a project document. |
ArgumentNullException | A non-optional argument was null |
See Also