FormattedText.GetUnderlineStatus Method

FormattedTextGetUnderlineStatus Method

Returns whether All, None or a Mixed of characters in the entire text are underlined.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public FormatStatus GetUnderlineStatus()
Public Function GetUnderlineStatus As FormatStatus
public:
FormatStatus GetUnderlineStatus()
member GetUnderlineStatus : unit -> FormatStatus 

Return Value

FormatStatus
The format status of underline on characters FormatStatus.
Remarks
This function only returns All or None if the entire text contains one character.
See Also