StructuralWallUsageFilter.StructuralWallUsage Property

StructuralWallUsageFilterStructuralWallUsage Property

The wall structural usage.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public StructuralWallUsage StructuralWallUsage { get; }
Public ReadOnly Property StructuralWallUsage As StructuralWallUsage
	Get
public:
property StructuralWallUsage StructuralWallUsage {
	StructuralWallUsage get ();
}
member StructuralWallUsage : StructuralWallUsage with get

Property Value

StructuralWallUsage
See Also