DimensionEqualityLabelFormatting.Prefix Property

DimensionEqualityLabelFormattingPrefix Property

The prefix to include before the parameter value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public string Prefix { get; set; }
Public Property Prefix As String
	Get
	Set
public:
property String^ Prefix {
	String^ get ();
	void set (String^ value);
}
member Prefix : string with get, set

Property Value

String
Exceptions
ExceptionCondition
ArgumentNullException When setting this property: A non-optional argument was null
See Also