Revit 2025.3 API
External |
The description of the parameter definition to be created. The description will be used as tooltip in the
Revit UI including in the properties palette.
The default is an empty string.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public string Description { get; set; }
Public Property Description As String Get Set
public: property String^ Description { String^ get (); void set (String^ value); }
member Description : string with get, set
Property Value
String
Exception | Condition |
---|---|
ArgumentNullException | When setting this property: A non-optional argument was null |
See Also