Revit 2025.3 API
Instance |
Gets the SymbolGeometryId associated with the node.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public SymbolGeometryId GetSymbolGeometryId()
Public Function GetSymbolGeometryId As SymbolGeometryId
public: SymbolGeometryId^ GetSymbolGeometryId()
member GetSymbolGeometryId : unit -> SymbolGeometryId
Return Value
SymbolGeometryId
Use the strings returned by SymbolGeometryId.AsIdentifier(bool) to check if two nodes point to the same geometry of the symbol.
See Also