FabricSheetType.Material Property

FabricSheetTypeMaterial Property

The id of the material assigned to wires.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ElementId Material { get; set; }
Public Property Material As ElementId
	Get
	Set
public:
property ElementId^ Material {
	ElementId^ get ();
	void set (ElementId^ value);
}
member Material : ElementId with get, set

Property Value

ElementId
Exceptions
ExceptionCondition
ArgumentException When setting this property: The sheetMaterial cannot map to a valid material element.
ArgumentNullException When setting this property: A non-optional argument was null
See Also