Revit 2025.3 API
Face |
An output node that represents a Face edge.

SystemObject
Autodesk.Revit.DBRenderNode
Autodesk.Revit.DBFaceDetailNode
Autodesk.Revit.DBFaceSilhouetteNode
Autodesk.Revit.DBRenderNode
Autodesk.Revit.DBFaceDetailNode
Autodesk.Revit.DBFaceSilhouetteNode
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
The FaceSilhouetteNode type exposes the following members.

Name | Description | |
---|---|---|

Name | Description | |
---|---|---|
![]() | GetFace | Returns the Face object corresponding to the node. |

See also: [!:Autodesk::Revit::DB::IExportContext2D::OnFaceSilhouette2D].
See Also