Revit 2025.3 API
Element |
Initializes a new instance of the ElementPhaseStatusFilter class
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ElementPhaseStatusFilter( ElementId phaseId, ICollection<ElementOnPhaseStatus> phaseStatuses, bool inverted )
Public Sub New ( phaseId As ElementId, phaseStatuses As ICollection(Of ElementOnPhaseStatus), inverted As Boolean )
public: ElementPhaseStatusFilter( ElementId^ phaseId, ICollection<ElementOnPhaseStatus>^ phaseStatuses, bool inverted )
new : phaseId : ElementId * phaseStatuses : ICollection<ElementOnPhaseStatus> * inverted : bool -> ElementPhaseStatusFilter
Parameters
- phaseId ElementId
- phaseStatuses ICollectionElementOnPhaseStatus
- inverted Boolean
See Also