ConnectionInputPointInfo(String, Int32, String) Constructor

ConnectionInputPointInfo(String, Int32, String) Constructor

Construct an input point info.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ConnectionInputPointInfo(
	string ptSelectionText,
	int inputMemberIndex,
	string restrictionType
)
Public Sub New ( 
	ptSelectionText As String,
	inputMemberIndex As Integer,
	restrictionType As String
)
public:
ConnectionInputPointInfo(
	String^ ptSelectionText, 
	int inputMemberIndex, 
	String^ restrictionType
)
new : 
        ptSelectionText : string * 
        inputMemberIndex : int * 
        restrictionType : string -> ConnectionInputPointInfo

Parameters

ptSelectionText  String
 
inputMemberIndex  Int32
 
restrictionType  String
 
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also