DividedPath.Create(Document, IList<Reference>) Method

DividedPathCreate(Document, IListReference) Method


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static DividedPath Create(
	Document document,
	IList<Reference> curveReferences
)
Public Shared Function Create ( 
	document As Document,
	curveReferences As IList(Of Reference)
) As DividedPath
public:
static DividedPath^ Create(
	Document^ document, 
	IList<Reference^>^ curveReferences
)
static member Create : 
        document : Document * 
        curveReferences : IList<Reference> -> DividedPath 

Parameters

document  Document
 
curveReferences  IListReference
 

Return Value

DividedPath
See Also