ScheduleFilter.SetValue(String) Method

ScheduleFilterSetValue(String) Method

Set the filter value to a string.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public void SetValue(
	string string
)
Public Sub SetValue ( 
	string As String
)
public:
void SetValue(
	String^ string
)
member SetValue : 
        string : string -> unit 

Parameters

string  String
The filter value.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also