LinePattern(String) Constructor

LinePattern(String) Constructor

Creates a line pattern with given name.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public LinePattern(
	string name
)
Public Sub New ( 
	name As String
)
public:
LinePattern(
	String^ name
)
new : 
        name : string -> LinePattern

Parameters

name  String
The name.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also