SchedulableField.GetName Method

SchedulableFieldGetName Method

Gets the name of the field.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public string GetName(
	Document document
)
Public Function GetName ( 
	document As Document
) As String
public:
String^ GetName(
	Document^ document
)
member GetName : 
        document : Document -> string 

Parameters

document  Document
The document in which the field will be used.

Return Value

String
The name of the field.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
InvalidOperationException The parameter doesn't exist in document.
See Also