FabricWireItem.WireType Property

FabricWireItemWireType Property

The wire type of this wire item

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ElementId WireType { get; set; }
Public Property WireType As ElementId
	Get
	Set
public:
property ElementId^ WireType {
	ElementId^ get ();
	void set (ElementId^ value);
}
member WireType : ElementId with get, set

Property Value

ElementId
Exceptions
ExceptionCondition
ArgumentException When setting this property: wireType is not a valid Element identifier.
ArgumentNullException When setting this property: A non-optional argument was null
See Also