ScheduleFilter.FieldId Property

ScheduleFilterFieldId Property

The ID of the field used to filter the schedule.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ScheduleFieldId FieldId { get; set; }
Public Property FieldId As ScheduleFieldId
	Get
	Set
public:
property ScheduleFieldId^ FieldId {
	ScheduleFieldId^ get ();
	void set (ScheduleFieldId^ value);
}
member FieldId : ScheduleFieldId with get, set

Property Value

ScheduleFieldId
Exceptions
ExceptionCondition
ArgumentNullException When setting this property: A non-optional argument was null
See Also