ExternalDefinitionCreationOptions.Name Property

ExternalDefinitionCreationOptionsName Property

The name of the parameter definition to be created.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public string Name { get; set; }
Public Property Name As String
	Get
	Set
public:
property String^ Name {
	String^ get ();
	void set (String^ value);
}
member Name : string with get, set

Property Value

String
Exceptions
ExceptionCondition
ArgumentNullException When setting this property: A non-optional argument was null
See Also