SpotDimension.SpotDimensionType Property

SpotDimensionSpotDimensionType Property

The dimension style of this dimension.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public SpotDimensionType SpotDimensionType { get; set; }
Public Property SpotDimensionType As SpotDimensionType
	Get
	Set
public:
property SpotDimensionType^ SpotDimensionType {
	SpotDimensionType^ get ();
	void set (SpotDimensionType^ value);
}
member SpotDimensionType : SpotDimensionType with get, set

Property Value

SpotDimensionType
Exceptions
ExceptionCondition
ArgumentNullException When setting this property: A non-optional argument was null
See Also