Reference Constructor

Reference Constructor

Creates a Reference with the supplied element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public Reference(
	Element element
)
Public Sub New ( 
	element As Element
)
public:
Reference(
	Element^ element
)
new : 
        element : Element -> Reference

Parameters

element  Element
The element to create a reference.
Exceptions
ExceptionCondition
ArgumentNullException Thrown when the parameter is .
See Also