Revit 2026 API
Field |
Initializes a new instance of the FieldValues class
Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public FieldValues( IList<ValueAtPoint> valueAtPoint )
Public Sub New ( valueAtPoint As IList(Of ValueAtPoint) )
public: FieldValues( IList<ValueAtPoint^>^ valueAtPoint )
new : valueAtPoint : IList<ValueAtPoint> -> FieldValues
Parameters
- valueAtPoint IListValueAtPoint
See Also