StairsComponentConnection.PeerConnectionType Property

StairsComponentConnectionPeerConnectionType Property

The connection type of the peer connected stairs component.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public StairsComponentConnectionEndType PeerConnectionType { get; }
Public ReadOnly Property PeerConnectionType As StairsComponentConnectionEndType
	Get
public:
property StairsComponentConnectionEndType PeerConnectionType {
	StairsComponentConnectionEndType get ();
}
member PeerConnectionType : StairsComponentConnectionEndType with get

Property Value

StairsComponentConnectionEndType
See Also